Problema con texture acqua

Discussioni generali su FS2004 e addon

Moderatori: ardix, renato

Rispondi
almozzi
Messaggi: 2
Iscritto il: venerdì 8 aprile 2011, 19:30

Problema con texture acqua

Messaggio da almozzi » sabato 9 aprile 2011, 18:27

Buongiorno a tutti voi, sono a sottoporvi un problema che mi corrode l'animo (metaforicamente).
Da qualche tempo in prossimità delle coste l'acqua diventa un rettangolo grigio senza texture.
Questo appare però solo in taluni punti.
Premetto che ho qualche real env. extreme installato, ho provato a ripristinare le texture dell'acqua originali (inclusi i details) ma non ho risolto.
Ho "giocato" con i parametri della scheda video quali antialiasing, buffering e filtri vari ma non ho risolto nulla.
Se nelle impostazioni di FS tengo dettaglio terreno e acqua alto con conseguente dettaglio acqua medio (lo slider inferiore) ho dei rettangoli azzurrini, se invece massimizzo lo slider relativo all'acqua (e quindi si pone come medio quello superiore) ho un effetto psichedelico con dei rettangoli blu elettrico.

Ecco due catture da schermo del problema, l'aeroporto in questione è Seatttle default.
1.jpg
1.jpg (151.5 KiB) Visto 2347 volte
2.jpg
2.jpg (72.87 KiB) Visto 2347 volte
HELPPPPP :D

Avatar utente
GianP
Sviluppatore VVT
Messaggi: 483
Iscritto il: lunedì 16 giugno 2008, 8:58
Località: Varese - Italy
Contatta:

Re: Problema con texture acqua

Messaggio da GianP » domenica 10 aprile 2011, 13:42

Visto dagli shots direi che la scheda e le sue regolazioni non centrano nulla.
propenderei per due possibilita'!
1) Qualche add-on ti ha incasinate le landclass/waterclass/coste.
2) Hai "perso" qualche texture dell'acqua a causa di ...... boh.

Domanda: Solo in alcune parti del mondo o dappertutto?

Se lo fa solo in alcune parti indagerei per 1). Cos'hai installato ultimamente?
Se in tutto il mondo per 2).
Pero' poi capire l'origine .... e' difficile. Difatti le textures dell'acqua sono in "scenery\world\textures" assieme ad altri 3881 files (se nessun add-on ci ha messo nulla!)
Comincia pero' col verificare che i files in quella cartella siano almeno 3881.

Al momento non riesco a "pensare" ad altro.

cheers
  • GianP
_______________________
http://gianp.altervista.org
_______________________

almozzi
Messaggi: 2
Iscritto il: venerdì 8 aprile 2011, 19:30

Re: Problema con texture acqua

Messaggio da almozzi » lunedì 11 aprile 2011, 19:50

Dunque ho fatto le prove che mi hai segnalato, ho trovato un vecchio ZIP con una raccolta di texture per acqua, lo ho installato ed il problema sembra essere risolto, grazie delle info, mi sono state utili :)

Avatar utente
GianP
Sviluppatore VVT
Messaggi: 483
Iscritto il: lunedì 16 giugno 2008, 8:58
Località: Varese - Italy
Contatta:

Re: Problema con texture acqua

Messaggio da GianP » mercoledì 13 aprile 2011, 23:20

almozzi ha scritto:...., ho trovato un vecchio ZIP con una raccolta di texture per acqua, lo ho installato ed il problema sembra essere risolto, ....
Quindi ora ti resta solo da scoprire chi/cosa ti aveva "vaporizzato" alcune textures per l'acqua.
Sperando che abbia dissolto solo quelle.
Auguri!
  • GianP
_______________________
http://gianp.altervista.org
_______________________

Rispondi